Fizz VPN - Estonia #1 Network Issues (False positive DDoS protection) – Incident details

Estonia #1 Network Issues (False positive DDoS protection)

Resolved
Partial outage 80 %
Started about 1 month agoLasted about 2 hours

Affected

Nodes

Partial outage from 5:13 PM to 6:56 PM, Operational from 6:56 PM to 6:58 PM

Estonia

Partial outage from 5:13 PM to 6:56 PM, Operational from 6:56 PM to 6:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Postmortem
    Postmortem

    Hosting provider had configured very sensitive and aggressive settings for DDoS protection. Issue should be fully fixed by provider in next 12 hrs.

  • Identified
    Identified
    There could be short disconnections and bad latency times (more than 2000ms). We are in a contact with the hosting to resolve issue ASAP.