Fizz VPN - Sweden #1 Network Issues – Incident details

Sweden #1 Network Issues

Resolved
Partial outage 10 %
Started about 1 month agoLasted about 6 hours

Affected

Nodes

Partial outage from 7:40 AM to 9:25 AM, Operational from 9:25 AM to 2:08 PM

Sweden #1

Partial outage from 7:40 AM to 9:25 AM, Operational from 9:25 AM to 2:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Seems stable now. We are currently monitoring the situation.
  • Investigating
    Investigating
    There could be short disconnections and bad latency times (more than 2000ms). We are currently looking into this issue.