Fizz VPN - Turkey Mobile proxy is down – Incident details

Turkey Mobile proxy is down

Resolved
Partial outage
Started 2 months agoLasted 31 minutes

Affected

Nodes

Partial outage from 10:31 PM to 11:03 PM

Turkey #1

Partial outage from 10:31 PM to 11:03 PM

Turkey #2

Partial outage from 10:31 PM to 11:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    PSN store and Epic Games store is not working right now be ause of DDoS attack on proxy provider. We hope it willl be resolved ASAP.